Aller au contenu

Paramètres des cookies

Choisissez, par catégorie, les cookies que vous autorisez. Vous pouvez modifier votre choix à tout moment via Paramètres des cookies, en bas de chaque page. Politique de confidentialité

Nécessaires

Toujours activés

Indispensables pour vous connecter, conserver votre panier et mémoriser vos choix. Ils sont toujours activés.

Quels cookies ?
  • weboke_sessie, weboke_klant, weboke_remember: votre session et le maintien de la connexion
  • weboke_basket: votre panier
  • wkBtwIncl: l'affichage des prix TTC ou HT
  • wok_cookies: votre choix concernant les cookies, 12 mois

Mesure quelle publicité mène à une visite ou à une commande, pour que nous ne payions pas des publicités inefficaces.

Quels cookies ?
  • Google Ads via Google Tag Manager (_gcl_au, _gcl_aw), jusqu'à 90 jours
  • OpenAI Ads, publicités dans ChatGPT
  • wok_aff: le partenaire qui vous a orienté vers nous (programme d'affiliation), 60 jours

4,6

Pays et langue

Chaque pays a son propre site, avec les prix et la TVA de ce pays.

Afficher

Message d'erreur : To change this page, upload a new index.html to your private folder

Dans cet article, nous expliquons ce que vous pouvez faire si l'erreur 'To change this page, upload a new index.html to your private folder' s'affiche sur votre domaine.

Cette erreur peut apparaître sur des offres d'hébergement qui existent depuis un certain temps.

Jusqu'il y a quelques années, une connexion HTTP accédait au dossier public_html et une connexion HTTPS au dossier private_html : les deux existaient donc côte à côte.
Si vos fichiers se trouvent dans le dossier public_html mais que vous utilisez une connexion HTTPS sécurisée avec un certificat SSL (ce qui est aujourd'hui la norme), il se peut que les fichiers de votre site ne soient pas trouvés, car ils ne se trouvent pas dans le dossier private_html.

Heureusement, c'est facile à corriger, nous vous expliquons comment pas à pas :

Étape 1 - Dans l'espace client mijn.weboke.nl, allez dans Mes produits et cliquez sur le bouton 'DirectAdmin'

Étape 2 - Cliquez sur 'Domain Setup'

Étape 3 - Cliquez sur votre nom de domaine

Étape 4 - Cliquez sur 'Use a symbolic link from private_html to public_html'

Le problème est résolu ! Il se peut que vous voyiez encore le message d'erreur à cause du cache de votre navigateur ; dans une fenêtre de navigation privée ou un autre navigateur, il devrait avoir disparu.

Cet article vous a-t-il été utile ?

← Retour à Hébergement général

Un instant…

Configurez vos domaines

Pour chaque domaine, réglez les serveurs de noms, l'association à votre hébergement et le futur titulaire.

Chargement de vos domaines…